Home / Forums / DynamiX Support / "DynamiX-Child" Revslider header not show, Frontend editor not work.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • soopak
    Participant

    hi I install DynamiX theme and “DynamiX-Child” but there are some problem after install

    1. “DynamiX-Child” sample everything work but not show the Revslider header , and not show the logo

    2. my Visual Composer did not work at frontend editor, once i click on “frontend editor” in my home page, it show the blank page and keep loading & loading,
    “Visual Composer” Support reply me this problem down blow:
    ———————————————–
    The issue is because there is an inbuilt version of Visual Composer (or the related code) present in your theme which is overriding the standalone plugin version and hence causing the issue. You will have to get rid of it. I would advise you to do so with the help of theme author, otherwise you might loose the extra elements added by him. Once this is done, you can install the standalone plugin and it will work fine. Kindly check.
    ———————————————–

    please help me fix that.
    thanks

    • This topic was modified 1 year, 10 months ago by  soopak.
    Andy
    Andy
    Keymaster

    Hi,

    1. I’m not sure what you mean by this? Can you post a screenshot or link to what you mean please.

    2. Have you updated Visual Composer to the latest version? Please see the guide here: http://acoda.com/troubleshooting-guide/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.