Home / Forums / DynamiX Support / Dynamix Customizer

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Kyle Fleming
    Participant

    Hi Andy,

    http://www.kyleflemingphotography.com

    I am having the hardest time getting my WP site customized. I know there is the studio option but trying to figure it out myself or deciding what option there is best for me.

    I watched the screencast for Dynamix Customizer but I cant find that option where you 1st the video (1:06). I want to globally set my skin to Light and change the header. You will notice that my pages are not global. Main page are not being changed.

    I think some of my font may be heading because the colors are all off. I may have the site changed by the time time you see this message but


    Kyle Fleming
    Participant

    Hi Andy,

    I figured it out.

    I have something that I have been trying to figure out. I also sent this to the plugin support but maybe you know where the issue is.

    NextGEN Gallery Plus

    My homepage, http://www.kyleflemingphotography.com has a gallery before the paragraph Event Photography. You can see the open/comment box on the left. This page also has another gallery on the bottom but its a different gallery type.

    The gallery that is not showing on the page is https://www.imagely.com/wordpress-gallery-plugin/pro-filmstrip-gallery/

    This Filmstrip gallery works on every other page: http://www.kyleflemingphotography.com/hd-video/. It also works on the default theme.

    This Filmstrip worked before, but I think it stopped working on the newest theme upgrade.

    If you see where the issue is please let me know,

    Andy
    Andy
    Keymaster

    Hi Kyle,

    There is a Javascript error on the page and I believe that’s what is causing it to fail. The best way to diagnose this would be to disable the plugins one-by-one ( apart from Visual Composer and the Gallery in question ) to see if any have an affect.

    It maybe that the second Gallery is conflicting also, does it work when the bottom Gallery is removed?


    Kyle Fleming
    Participant

    Hi Andy,

    Im trying to remember what else I may have changed on my theme or plugin since it stopped working – I had both galleries on my page and it worked before. I know I installed a theme upgrade and not sure that is when the conflict 1st started.

    Do static homepages interact differently than other pages?

    It does not work even with the bottom gallery removed or with no sidebars.. The bottom gallery wont display that filmstrip gallery type. So there is definitely a conflict with the filmstrip style gallery. On any other page the filmstrip gallery type works with the same sidebar widgets. I also can get the homepage to work in another theme type like Twenty Eleven.

    As far as the plugins, I deactivated most of them and it still didnt work.

    I have an open ticket with Imagely/NextGen and maybe they can resolve it if you have no other ideas.

    Andy
    Andy
    Keymaster

    Hi Kyle,

    The only way to rule out that it’s not something on the page that’s corrupt, is to switch to “Classic” view > Switch to “Text” view on the editor and copy and paste the content into a new page. It will be the javascript error that’s causing it not to display, however there’s no trace of where that’s coming from.


    Kyle Fleming
    Participant

    Hi Andy,

    Thanks for the suggestion. I copied all my text from the classic view onto a new page and made that new homepage from static front page and it works.

    Kyle

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.