Home / Forums / DynamiX Support / DynamiX Defult Menu not showing sub dropdown Menu

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Andrew Samootin
    Participant

    Hello just set up a test site and noticed that the sub menu have a arrow pointing down and no flyout menu, did that on a local server and also on the net, Please help


    Tom ( Support)
    Keymaster

    Hi Andrew,

    Is there anything in a sub menu within your menus under Appearance > Menus ?

    Do you have a link to your site so I can take a look at it too please? Be sure to set your reply to private when posting login information.

    Kind regards,
    Tom


    Andrew Samootin
    Participant

    Hello to , it is beinfuzed.com it is under the Exfuze Range > Seven+ PROformance > missing links here, there there are many pages here that are a problem that doesnt show up.

    using latest wordpress, with DynamiX Child Theme version 1 on the Version: 3.1.1 DynamiX WordPress Theme


    Tom ( Support)
    Keymaster

    Hi Andrew,

    Where are the links meant to be? The submenu seems to be working as it should. Do you have a screenshot of what is meant to be there. Have you tried de-activating each of your plugins one-by-one to find one that may be conflicting with things?

    Within your submenu where the arrows are, do you have submenus within Appearance > Menu? Or are the arrows just appearing?

    Kind regards,
    Tom


    Andrew Samootin
    Participant

    sorry , went and bought and installed ubermenu lol

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.