Home / Forums / DynamiX Support / dynamix menu showing under ubermenu

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Tim Ross
    Participant

    ubermenu is installed correctly but the dynamix menu is still showing underneath?


    Tom ( Support)
    Keymaster

    Hi,

    It sounds like you haven’t selected a location within Appearance > Menus. Please try this out.

    Kind regards,
    Tom


    Tim Ross
    Participant

    they are both selected “main navigation” and “mobile navigation” are ticked but its still showing


    Tom ( Support)
    Keymaster

    Hi Tim,

    Try unticking mobile navigation to see if that works. If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.


    Tim Ross
    Participant
    This reply has been marked as private.

    Tim Ross
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have just activated UberMenu and it seems to display fine.

    If it is still not displaying properly, please reset your browser cache to see if that solves the issue.

    Kind regards,
    Tom


    Tim Ross
    Participant

    thank you – do u know why sticky menu is not working?


    Tom ( Support)
    Keymaster

    Hi Tim,

    You didn’t have the sticky menu turned on within Appearance > Theme Options > Header > Sticky Menu.

    Kind regards,
    Tom

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.