Home / Forums / DynamiX Support / Dynamix Update incompatibility

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • igor
    igor
    Participant

    Hi guys,

    few days ago i updated a domain with Dynamix theme cause it was obsolete. Now i note some plugin incompatibility, especially with security .
    I actually have Wordefence, but if i active it, when i go on pages in WordPress backend i see a blank page ( i also tested it with other security plugin).
    Do you have any suggestions compatibility for it? ( note i’m not using Wordpess 4.7.1 cause is the latests realize and i usually wait few days before upgrading to general compatibility).
    Link to site is http://www.impresabarbiero.it
    Thank you for helpin,
    regards
    Igor_

    This reply has been marked as private.
    igor
    igor
    Participant
    This reply has been marked as private.
    This reply has been marked as private.
    igor
    igor
    Participant
    This reply has been marked as private.
    This reply has been marked as private.
    igor
    igor
    Participant
    This reply has been marked as private.
    This reply has been marked as private.
    igor
    igor
    Participant
    This reply has been marked as private.
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.