Home / Forums / DynamiX Support / DynamiX + VC 3.7.3

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Jeff Schodde
    Participant

    Greetings,
    I’m using WP 3.8 multi-site and have VC installed for the network. I was using a different theme along with VC, then switched to Dynamix 4.0 on a particular site. I first updated VC by deleting it, then installing the latest (3.7.3). I did not network-activate the plugin however.

    Things seem to be working, however I find that I’m having to update the shortcodes for some features like FAQ (now called “Reveal”). Does this mean that I’m good to go?

    Thanks,
    Jeff


    Tom ( Support)
    Keymaster

    Hi Jeff,

    It sounds like you have done the first part right with just enabling the themeva version of VC to just DynamiX. Were you on a very old version of DynamiX before? I am not sure what you mean by updating the shortcodes? Please could you elaborate on this? If things are all working as they should, you should be good to go.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.