Home / Forums / DynamiX Support / Dynamyx 4.0.1 incompatible Worpress 3.8

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • marta
    Participant

    Hi,
    As state in another threat I’m having issues upgrading to version 4.0.1

    Website results broken after upgrade

    I need to know if version 4.0.1 is incompatible with wordpress 3.8

    Older versions of dynamix theme work perfectly fine under wordpress 3.8


    Tom ( Support)
    Keymaster

    Hi Marta,

    DynamiX is 100% compatible with the latest version of WP.

    What exactly are you having issues with?

    Can you please reply with your URL and login details so I can take a further look? Also, please set your reply to private.

    Kind regards,
    Tom


    marta
    Participant
    This reply has been marked as private.

    marta
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    What exactly did you have problems with? When updating to the latest version from a very old version like 2.9.2 there are a lot of things that have changed. There will be a few things you need to reselect including your menu, sidebars and you may have to rebuild some pages. The framework of the theme has been updated and there are some big advances in the code.

    Please view the following screencasts for more information.

    3.+ Overview
    Live Skin Customizer
    Visual Composer

    Hope this helps.

    Kind regards,
    Tom


    marta
    Participant

    I have to rebuild some pages???… Ok! I was trying to avoid that but if there’s no other way.

    I request a contact trought skype Tom. I tryed to install Dynamyx from scratch on a different website but there’s something wrong. I already explain that on another threat. Please call me! You would save us both a lot of time.


    marta
    Participant

    Imposible to customize

    http://www.photo1978.com/wp-admin/customize.php?theme=DynamiX-2014%2FDynamiX

    You can see by yourself once you already have the login details


    Josh
    Participant

    For me, I am unable to create or edit slide sets. Tried both firefox and chrome.


    Tom ( Support)
    Keymaster

    Hi Marta,

    Not sure if it was because the menu wasn’t selected by the Live Skin Customizer now works correctly. Visual Composer seems to work too, I think you are ready to go with that site.

    Unfortunately we cannot offer private Skype calls as this is a free support service that is provided and we only have limited to answer everyone. I can do my best to resolve issues via the forum.

    Please list the exact issues you are having and I will login and try to resolve them for you.

    @Josh, Please create a new thread and again, list the exact issues you are having and I will login and try to resolve them for you.

    Kind regards,
    Tom

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.