Home / Forums / DynamiX Support / Edits to my Child Theme Functions File Admin section to not update correctly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author

  • Alex Luchini


    I am having a strange issue that I have traced back to my Dynamix Child Theme.

    The theme worked GREAT until I added function to the Theme Functions file and then it began giving me the following issue:

    What happens is: When I make an edit to a page, or attempt to add a product or interact with the database in anyway instead of the page reloading with the update, I receive a white screen. However, the update DOES take effect. If I open a new tab and navigate to the page the update HAS happened, it simply won't load my updated page after the page is made.

    Now the weird part: I of course went in a deleted the function from the Child Theme Functions file. The problem persists. This has happened a couple of different times when I have tried to add functions to that file. Does anyone know what could be causing this? The only way I have found to fix the issue is to ftp the theme functions file from my Parent theme. But, this makes my Child Theme Functions file un-usable.

    Everything works correctly if I activate the Default WP theme or my Parent Dynamix theme…

    Any insight and or help would be much appreciated.


    Hi Michael,

    please follow all the given help here on this thread:


    & report back.


    Alex Luchini


    THANK YOU!!!

    Yes, that worked beautifully! Much appreciated advice!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.