Home / Forums / DynamiX Support / EEK! "Expects Array" message on stage gallery

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • testarosax2
    Participant

    Hi Tom,

    Will you take a look at this? I’ve looked everywhere to find where that array message is coming from and can’t find it. It’s right next to and under the stage gallery.


    testarosax2
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have disabled the image resizer to solve this, but you have been using this site for a while now, what has changed recently to add this?

    Tom


    testarosax2
    Participant

    I had that issue (previous post) with slide sets not working – upgraded to new Dynamix and new WordPress which fixed it and the point of that was to swap video 1 for video 2 (switch) on that main stage on the home page. So, all I did was switch the order of the videos on “Intro New” and ended up with that error.

    ??

    Thanks Tom


    Tom ( Support)
    Keymaster

    Hi,

    Andy is looking into this. For now it might be worth just leaving the image resizer off.

    Kind regards,
    Tom


    testarosax2
    Participant

    Thanks Tom! I’ll leave it off, better than than the weird array message on the home page 🙂

    Hi Andy!! Hope all is well – good new updates you’re putting out and I’m loving Terso on another site.


    Tom ( Support)
    Keymaster

    Ok great thank you. I will pass your kind comments on too, thank you.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.