Home / Forums / ePix Support / Enquiry Form problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • m3fotoconceito
    Participant

    The Enquiry form does not show the Thankyou text after user send information. The form is working fine, i’m receiving the user’s name and email adress, but the Thankyou text never appears


    Tom ( Support)
    Keymaster

    Hi,

    Have you entered anything into the field that says about the thank you message? If this is left blank then it should show.

    Do you have a URL to the page in question so I can take a further look for you?

    Kind regards,
    Tom


    m3fotoconceito
    Participant

    I tried to leave the field blank and it did not work. Put a specific phrase in the field and did not work.
    I wonder also if it is possible to switch to the Portuguese language where says “Name”, “Message” and “Send”. My website is for Brazilians

    URL: http://m3fotoconceito.com.br/click/

    Thanks


    Tom ( Support)
    Keymaster

    Hi,

    I have looked into this and when the submit button is clicked, there is an Internal Server Error 500 appearing within the inspect element of the code. This is a server side related issue and it looks like it cannot find the correct jquery files.

    POST http://m3fotoconceito.com.br/wp-content/themes/ePix/lib/inc/contact-send.php 500 (Internal Server Error) jquery.js?ver=1.10.2:5

    This could be due to a plugin confliction so first, I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    If that does not help, I recommend contacting your hosting company to see if any files are locked down or file permissions have been changed so they cannot be accessed.

    Hope this helps.
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.