Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • iziclick
    Participant

    I have this problem………

     
    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 75

    Warning: Illegal string offset ‘param_name’ in /homez.620/allonsqu/www/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/mapper.php on line 77

    Andy
    Andy
    Keymaster

    Hi,

     

    It looks like you’re using PHP 5.4 and have error_reporting enabled. You will need to disable the error_reporting via your hosting or wp config.

     

    See here for reference. I’m hoping the Visual Composer plugin will be updated soon with a fix.

     

    http://www.websitedefender.com/forums/websitedefender-general/php-errors-enabled

     

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.