Home / Forums / You Theme Support / Error 56 on Plugin install

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • liztobin
    Participant

    Hello,

    I’m having trouble installing the theme plugins, the following error appears:

    Download failed. cURL error 56: Failure when receiving data from the peer.

    I’d rather batch install them than do them 1-1, manually.

    Thanks,
    Liz

    Hi @liztobin

    What plugins are you trying to install?

    Can you send over your site’s URL and login credentials so we can test on this further from our end?

    Regards,


    liztobin
    Participant
    This reply has been marked as private.

    Hi @liztobin

    We just tried installing the plugins and we’re getting the same error. What PHP version are you currently using?

    Regards,


    liztobin
    Participant

    I’m not sure, how to I check? and what version of PHP do you require?

    Hi @liztobin

    Kindly check this link http://www.wikihow.com/Check-PHP-Version on how to check your server’s PHP version. Or simply contact your hosting provider to help you with this.

    Regards,


    liztobin
    Participant

    Hi,

    We installed the plugins manually 1 by 1. They are all ok now.

    Thanks,
    Liz

    Glad to know that, @liztobin

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.