Home / Forums / ePix Support / error dialog with proofing plugin

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Chad Kelley
    Participant

    Hi Andy,

    I have recently added a plug-in “pixproof” to manage proofing with my clients. The plug-in seems to work properly, and is styled nicely, but there is one error that I am getting, and I hope you might help me get to the bottom of it. I realize you did not provide support for plug-ins, and the plug in authors referred me back to my theme author to solve this problem.

    Here is a link to the page where you can see the issue: http://chadkelleyphoto.com/client-proofs/test/

    The problem: when you hover over an image and then click “select” an error dialog box opens. You can see that a checkmark is placed correctly and the images selected, I am just not sure where this error dialogue is coming from. Thus I am not sure where to make a change.

    Any suggestions??

    Another Brilliant theme btw πŸ™‚

    -chad

    Andy
    Andy
    Keymaster

    Hi Chad,

    It’s a FancyBox lightbox conflict, the plugin is conflicting with the theme version. You can disable the theme version by editing ePix/functions.php and removing the following line of code:

    wp_enqueue_script('jquery-fancybox');

    Thank you for the kind words!! πŸ™‚

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.