Home / Forums / DynamiX Support / ERROR MESSAGE DURING UPDATES

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Marcio Gomes
    Participant

    Hello. Below are the message boxes that appear on the administrative panel intermittently, sometimes yes or no.
    Can you help me solve the problem because I have to redo the posting process or updates when this occurs.

    Thank you in advance
    Regards,

    Failed to load plugin: wpview from url http://asscor.com.br/site/wp-includes/js/tinymce/plugins/wpview/plugin.min.js
    Failed to load content css: http://asscor.com.br/site/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=4.8


    Marcio Gomes
    Participant

    hello….

    Hi @mardoro

    Can you please send over your site’s URL and login credentials so we can personally check and test on this from our end?

    Regards,


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I tried to login and I do not see any pending updates for the themes/plugins on the site, so I can’t replicate this issue.

    Regards,


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I was able to login to your site, but there is no pending update on any themes/plugins, so this means I do not see the error that you mentioned.

    Are you referring to plugin updates or are you trying to update your posts/pages? Can you please send screenshots so we can understand the issue better?

    Regards,.


    Marcio Gomes
    Participant

    Good afternoon. Follow the screen with ONE OF THE ERRORS. This time, while updating widgets …

    http://asscor.com.br/erro-plugin.JPG


    Marcio Gomes
    Participant

    other…

    http://asscor.com.br/erro-plugin-2.JPG

    Hi @mardoro

    Thanks for sending the screenshots. Both errors you pointed out are not from the theme.

    For this error http://asscor.com.br/erro-plugin.JPG this is not an issue with the theme but is possibly triggered by your plugins.

    The same goes for http://asscor.com.br/erro-plugin-2.JPG as it does not mention any theme file at all, but another theme.

    The likely culprit is the TinyMCE Avan├žado plugin which you do not actually need because of Visual Composer.

    Please remove the plugin and check if the issue will persists.

    Regards,


    Marcio Gomes
    Participant

    Thank you for your EDCEL review. I’ll do it.

    You’re welcome, @mardoro

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.