Home / Forums / DynamiX Support / Error message in Row Dialogue box – don't think its Envato related.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • heli
    Participant

    Hi Andy,

    I’ve just updated to the latest version of Dynamix and am getting a strange error message in the Row Dialogue box for some of the Rows I’ve created.

    Error message is as follows (I’ve removed domain names etc)

    Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/XXXXXX/my.testsite.com/Foldername/wp-content/plugins/js_composer/include/classes/editors/popups/class-vc-shortcode-edit-form.php on line 44

    It only seems to be appearing when I’ve placed a row within a row…any ideas as to what it could be and how to get rid of gratefully received!

    best wishes

    Heli

    PS. I can send through login details if you’d like to take a closer look.

    PPS. I do have the WP mailchimp plugin enabled and thought it may be that (Or Yoast as I’ve noticed that the SEO plugin sometimes makes things a big squiffy) but I’ve gone through disabling all plugins, clearing cache etc and it’s still there.

    Andy
    Andy
    Keymaster

    Hi,

    What version of Visual Composer are you using? Have you updated that too, I only ask because with the latest version of both Theme and Visual Composer, I can’t replicate that.


    heli
    Participant

    Hi Andy,

    Should be the latest one 4.5.3? Just checked against another site I’ve updated. I’m just about to purchase another copy of Dynamix and upload it to the live site so I’ll check to see if the error is replicating there before I activate any plugins.

    best wishes

    Heli

    Andy
    Andy
    Keymaster

    Hi Heli,

    That’s right, 4.5.3 is the latest version with the theme currently. I’ve just double checked it and it definitely works.

    Andy
    Andy
    Keymaster

    PS. Thank you for your continued support of purchasing my products 🙂

    DynamiX is 5 years old this month, I’ll be releasing a nice update for it to make it more modern.


    heli
    Participant

    5 years! Gosh, time goes fast! Thank-you for the thanks but I wouldn’t dream of using anything else. Apart from the fact that there isn’t a design I’ve come up with that I can’t replicate using your theme’s, the support (and patience you show) is fantastic. I’m just waiting for a bit of free time so that I can get into ePix, I’m saving that one for my own website (I’m using it for my site at the moment but it’s not really taking advantage of what the theme can do).

    best wishes (and here’s to another 5 years)

    Heli


    heli
    Participant

    Hi Andy,

    Figured out the error message in the row dialogue box! I’m using CoursePro plus on the site and the /plugins/js_composer/include/classes/editors/popups/class-vc-shortcode-edit-form.php error message is related to the option of having a pop-up link when you enroll on a course (it forwards to the payment page). I’ll get in touch with wpmu to see if they can sort it out but just thought I’d mention it here in case someone has a similar problem in the future.

    Other than that though CoursePress Pro works with Dynamix pretty much out of the box (other people might find it useful to know!).

    best wishes

    Heli

    Andy
    Andy
    Keymaster

    Thanks for the feedback Heli. Hopefully one or the other will resolve it.

    And yes, I can’t believe it’s 5 years old. It’s getting a nice modern makeover currently… but still remaining DynamiX.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.