Home / Forums / DynamiX Support / Error PHP Warning

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • I get this error:

     

    PHP Warning: is_readable(): open_basedir restriction in effect. File(C:Inetpubvhostsaryansland.irhttpdocs/wp-content/plugins/C:/Inetpub/vhosts/aryansland.ir/httpdocs/wp-content/themes/DynamiX/lib/adm/inc/advanced-excerpt/advancedexcerpt-en_US.mo) is not within the allowed path(s): (C:Inetpubvhostsaryansland.irhttpdocs) in C:Inetpubvhostsaryansland.irhttpdocswp-includesl10n.php on line 339

     

    My server is Windows 2008 with Plesk 10.4.4

    PHP 5.3.13 run as CGI Application.

     

    Please help me.

    Thanks

    Please go http://www.aryansland.com I active the theme, but in end I get this error.

    How can I do for solve this problem?

    Andy
    Andy
    Keymaster

    Hi,

     

    Ok, for some reason this only happens on a windows server – if you activate the plugin “advanced excerpt” it should work.

    Thanks

    My problem is solve.

     

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.