Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Aykut Sadi
    Participant

    Hi,

     

    I installed from Wp install theme section it did not install it properly then I deleted child and dynamix. Uploaded DynamiX and DynamiX-Child into wp-content/themes folder.  Activated theme then result is below.

     

    I am currently using twelve eleven theme sounds like it’s mixing these two themes. I even deleted twelve eleven theme but i did not change anything.

     

    Please let me know what to do.

     

    I went through troubleshooting in pdf file. There is no image inside /wp-content/themes/DynamiX/lib/scripts/cache folder. I also change permission of above folder to 777.  I called 1and1.co.uk. Server has GD library enabled and is at least PHP5+..Timthumb script is disabled in wp. Still no luck.

     

    I installed to one of my other wp to just check. It’s actually working ok.  I dont think it’s a server issue. Both sites are hosted by 1and1.co.uk

     

    For more info about the server,

    http://www.raiseonlinetraining.co.uk/phpinfo.php

     

    Thank you

     

    http://www.raiseonlinetraining.co.uk

     

    Error

    Andy
    Andy
    Keymaster

    Hi,

     

    You just need to select a menu in Appearance -> Menus.


    Aykut Sadi
    Participant

    Andrew

    Pls look at the image, horizontal lines on the site. Its not installed properly. i did select the menu.

    somehow still keeps previous twelve eleven menu and dynamix theme menu.

    Andy
    Andy
    Keymaster

    Hi,

     

    Have you assigned it on the Theme Location ( left hand side of Appearance -> menus ).


    Aykut Sadi
    Participant

    Hi,

     

    Yes, Under Dynamix Navigation, I selected the menu, also same menu is selected Apperance > Menus

     

    Please look at the site now. I activated Dynamix theme.

     

    http://www.raiseonlinetraining.co.uk/

    Andy
    Andy
    Keymaster

    Can you send me your login details please – click my avatar and send a private message. Thanks

    Andy
    Andy
    Keymaster

    Hi,

     

    The option in General Settings for WP Custom Menu was disabled. It’s now enabled so it will listen to the Appearance -> Menus option. At the moment the menu is too big.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.