Home / Forums / DynamiX Support / Errors after updating

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • wahlman2
    Participant

    Hi!

    I have recently updated my site from dynamix 2.6 to 2.8.2 and then I got two errors.

    The first is that the arrows images turns to squere boxes of orange. And also the photoslide navigation. Se pic1

    And the second is that theimages in the slide at the bottom are disorted. Se pic 2.

    Now I will use the 2.6 theme because I need the site to look good. But you can watch the site here: This is what is should look like with the 2.82 version: http://madrepublic.se/


    wahlman2
    Participant

    Hi! Again!

    When I did not use the child theme and copy my custom css to the Dynamix folder the first issue was fixed. Dont now why.

    So I only need help with the images that are dispalyed wrong. Last image.

    Andy
    Andy
    Keymaster

    Hi,

    Don't forget that when using the child theme, you either have to load the images/css into own images/stylesheet folder or change the css to find the core dynamix folder. 

    The best method is to copy your custom.css and modified images to the DynamiX-Child folder. Does that make sense?


    wahlman2
    Participant

    Yeah, sure, and I did that. But it did not work so I copy my custom.css to the dynamix stylesheet folder and it then worked.

    But that it is not so importent, I need to know how to change the .mo lanhuage file and why my images get disorted at the bottom of my frontpage.

    You can see it live now at madrepublic.se

    Thanks!

    Andy
    Andy
    Keymaster

    The documentation has the language translation process – what do you mean by the images? 

    Andy
    Andy
    Keymaster

    Great mods by the way 😉


    wahlman2
    Participant

    hehe thanks!

    Well in the bottom, right before the footer there is a slideshow with images. These are a bit compressed?

    Andy
    Andy
    Keymaster

    Do you mean small? If so, they don't have any sizes set for them, add imgheight="xx" and imgwidth="xx" values to the shortcode to resolve that. 


    wahlman2
    Participant

    Ok I see, but the thing was they was good before I updated 😛 But it seems to work nicely now. Thanks most awesome theme builder ever! 😀

    Andy
    Andy
    Keymaster

    Haha no problem 😉

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.