Home / Forums / DynamiX Support / Events Manager Plug in Comments not showing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Raul Moreno
    Participant

    Hey Tom,
    Ive been using Events manager with you guys’s awesome theme but when i post an event i dont get the comments section at the bottom of the page. This is something that i was getting with other themes.

    THis is what i have done thus far:
    Enabled comments in the Page settings of the Event Manager
    Enabled Comments in the actual page of the event
    Look for this question in different kinds of forums

    each post is set as a Page entry instead of a blog entry. I have tried to change this to a blog entry but i still can not see the comment section at the bottom of the page.

    I look forward for your help and if you can provide me with a link on where i can rate this 5 stars anywhere in the web i will happily do so.

    thanks!


    Tom ( Support)
    Keymaster

    Hi Raul,

    I am not too sure how the Event Manager plugin works but I know you cannot get the comments box on pages, it must be a post. If you switch to the standard WordPress theme, does the comments box appear?

    Do you have a link to one of the pages that is meant to have the comments box on so I can take a look at the code.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

    Tom


    Raul Moreno
    Participant

    Hey tom,
    I changed the theme to the original wordpress theme and still didn’t get a comment box in the page. I also tried making it into different kinds of posts… Entry, Page, Blog, link, etc. and never saw the comments.

    Here is the link to the event that supposedly has comments.
    http://www.contratame.cl/talleres/yoga-pre-natal-2013-12-02/

    I also went ahead and gave you guys 5 stars in themeforest. Thanks for always giving me great support.


    Tom ( Support)
    Keymaster

    Hi Raul,

    If the standard WordPress theme does not show the comments then it sounds like something in the plugin is broken. I recommend asking the plugin developers about this.

    Normally, to enable comments on a post, you will need to edit a post > click the Screen Options tab at the top right > Select Discussion > Scroll down and enable comments. This should bring comments up on that post page.

    Thank you very much 🙂

    Tom


    Raul Moreno
    Participant

    ok thanks tom, ill ask the developers of the plug in

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.