Home / Forums / ePix Support / Every image shows filename.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Roneil Chavez
    Participant

    Hello,

    I recently updated my theme, then realized all of my images has a title at the bottom. and on my fullscreen title page, i’ve been looking everywhere to turn that off but I can’t seem to find it.

    I went to my slide set manager and everything is blank on “slide options”

    Please let me know what i can do to resolve this! thank you in advance!! 🙂


    Tom ( Support)
    Keymaster

    Hi,

    Do you have a URL to the page in question so I can double check how these are being added in?

    One thing to check is within Slide Set Manager > Edit your Slide > Edit an image and remove the title if one is present.

    Another thing to try is to edit the page with the gallery on > Edit the gallery > Slide Content, IMAGE. That should only display the image.

    Hope this helps.

    Kind regards,
    Tom


    Roneil Chavez
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Please try the second option mentioned above, this will sort your issue.

    Kind regards,
    Tom


    Roneil Chavez
    Participant

    Hi Tom,

    I’ve done both, the first suggestion, all fields are “blank”, and the second the slide content is selected on “IMAGE” only. and still the gallery shows the filename. Its using the filename that was uploaded to my media. and I wish not to show it on the site, are there any other suggestions?

    Thank you!


    Tom ( Support)
    Keymaster

    Hi,

    That should definitely have worked. Please set your reply to private and provide your URL/login details so I can take a further look for you.


    Roneil Chavez
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    You have not provided your username so I cannot log in.

    Kind regards,
    Tom


    Roneil Chavez
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I did the following as mentioned above and it worked.

    “Another thing to try is to edit the page with the gallery on > Edit the gallery > Slide Content, IMAGE. That should only display the image.”

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.