Home / Forums / ePix Support / Everything is different after the WP 4.5 update!

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Kimberlyjphoto
    Participant

    I purchased the ePix photograph theme and have been using it since July with no issues. but all of a sudden all the the Elements added from the editor, the content boxes, animations etc, none are working. Visual Composer is not working. I deactivated VC, deleted it, then reactivated the updated version. Still doesn’t work. All was fine until WP updated to 4.5. I am running wordpress 4.5 The website is http://www.kimberlyjphotography.net

    I can be reached at kimberlyjphoto@comcast.net, this is also the email that I used to purchase the Theme. I would be willing to pay for you to update the theme, and fix it for me without me losing anything. Also, I know this will sound stupid, but I have limited knowledge…can I update ePix without losing all my pages, etc? Please help!

    Hi @kimberlyjphoto

    What version of the theme are you using? The older version of Visual Composer do not work well with WP 4.5, so please update your theme to the latest version as it contains the new version of Visual Composer and RevSlider which contains bug fixes for WP 4.5.

    Thanks!


    Kimberlyjphoto
    Participant
    This reply has been marked as private.

    Hi @kimberlyjphoto

    To update via Envato toolkit plugin, you must first insert your Marketplace username and secret API key. To obtain your API Key, visit your “My Settings” page on any of the Envato Marketplaces.

    Using FTP, follow these steps:

    1. Download the latetest version from ThemeForest – Goto Account & Downloads and re-download the Theme file.
    2. Open your FTP client and connect to your server.
    3. Locate the theme in the themes directory e.g. ‘/wp-content/themes/ePix‘
    4. Make a backup if needed by downloading the current version of the Theme to your computer.
    5. Upload the new ePix folder to the exact same directory, overwriting the existing files.
    6. Once completed the new version will already be active.

    You do not need to worry as any customizations will not be lost but it still best to backup the site before doing any changes.

    Thanks!

    Hi @kimberlyjphoto

    To update via Envato toolkit plugin, you must first insert your Marketplace username and secret API key. To obtain your API Key, visit your “My Settings” page on any of the Envato Marketplaces.

    Using FTP, follow these steps:

    1. Download the latetest version from ThemeForest – Goto Account & Downloads and re-download the Theme file.
    2. Open your FTP client and connect to your server.
    3. Locate the theme in the themes directory e.g. ‘/wp-content/themes/ePix‘
    4. Make a backup if needed by downloading the current version of the Theme to your computer.
    5. Upload the new ePix folder to the exact same directory, overwriting the existing files.
    6. Once completed the new version will already be active.

    You do not need to worry as any customizations will not be lost but it still best to backup the site before doing any changes.

    Thanks!


    Kimberlyjphoto
    Participant

    I am very frustrated, still having difficulty. I looked at the Dashboard under Appearances then the Menus. My individual pages with the media is still there, but when I visit the site, nothing shows…only the main page and the menu items, but the links nor drop down aren’t active and won’t work. How can I fix this??


    Kimberlyjphoto
    Participant
    This reply has been marked as private.

    Kimberlyjphoto
    Participant

    I am very frustrated, still having difficulty. I looked at the Dashboard under Appearances then the Menus. My individual pages with the media is still there, but when I visit the site, nothing shows…only the main page and the menu items, but the links nor drop down aren’t active and won’t work. How can I fix this??
    Under Envato toolkit, there is a new version of my theme available..2.3 but when I start to update, it says all of my customization with be lost. What do I do? Can I update using the toolkit? Will that work? Not sure how to do it the other way with FTP client, etc.

    Hi @kimberlyjphoto

    Any customization using ‘Themes Options’ are saved in the database, assuming that you did not change any codes on the theme files directly or if you are using a child theme, so the customization will not be lost since this only overwrites the existing theme files.

    The best option would be to always make a backup of your site files and database before doing anything to the site to make sure that you can restore it ASAP if anything goes wrong.

    Thanks!


    Kimberlyjphoto
    Participant

    First of all, thank you for your quick responses and for being patient. I have updated the theme (ePix 2.3), revolution slider (5.2.5), and visual composer(4.11.2). I have my pages in my menu with most material still there, but when I go to my website, it’s doing the same thing. None of the header menu options are active so that someone can pull down and view the pages. I’m not sure what else I can do. I deactivated all my plug ins and reactivated them. ?? I went through each page and updated. Still nothing. Is there something obvious I’m missing? I need this back up and running asap


    Kimberlyjphoto
    Participant

    I checked another browser. It IS working perfectly in Mozilla Firefox, but not in Chrome. How can I get it to work in multiple browsers? It worked fine before the original WordPress update that started this mess.

    Thanks!.

    Hi @kimberlyjphoto

    I have tested your site both in Chrome and Firefox and it’s working fine. The drop-downs are working too. Attached the screenshots:

    Firefox screenshot – http://i65.tinypic.com/2iidau1.png
    Chrome screenshot – http://i65.tinypic.com/2cnuwlh.png

    It’s possibly a browser cache that is messing around from your end. Can you please clear your browser cache? Or you may try reinstalling Chrome.

    Regards,


    Kimberlyjphoto
    Participant

    Thank you so much. You have been most helpful…up and running again!!

    Hi @kimberlyjphoto

    Glad to know that. Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.