Home / Forums / DynamiX Support / Excerpt + First Image not working

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • Raymond Stuwe
    Raymond Stuwe
    Participant

    Hi Tom,
    under Theme Options -> Blog, Excerpt + First Custom Image function is not working. to 90% only the image shows up and 10% Excerpt + First Custom Image! any idea?

    see here xxx://www.internetpokerworld.com/news/


    Tom ( Support)
    Keymaster

    Hi Raymond,

    It sounds like some of your posts have been created using Visual Composer? If so, you will need to untick Strip shortcodes within Settings > Excerpt.

    Hope this helps.

    Kind regards,
    Tom

    Raymond Stuwe
    Raymond Stuwe
    Participant

    Hi Tom,

    perfect đŸ™‚ thank you again.

    raymond

    Raymond Stuwe
    Raymond Stuwe
    Participant

    Hi Tom,
    gust saw that the space from Text to Read more is wrong! any idea?

    Die Krise von Poker-König Gus Hansen nimmt kein Ende.
    Poker-König Gus Hansen präsentierte sich auch 2014 in desaströser Form. Das Neue Jahr beginnt wie es geendet hat. Gus Hansen hat sich wieder an die Spitze der Verlierer auf Full Tilt

    …
    Read more ?


    Tom ( Support)
    Keymaster

    Hi Raymond,

    There may be a few settings to play with within the Excerpt settings. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    Raymond Stuwe
    Raymond Stuwe
    Participant
    This reply has been marked as private.
    Raymond Stuwe
    Raymond Stuwe
    Participant
    This reply has been marked as private.

    pivora
    Participant

    I’m having the same issue as Raymond regarding Theme Options -> Blog, Excerpt + First Custom Image function. I saw your response about

    untick Strip shortcodes within Settings > Excerpt.

    But I don’t see that anywhere under Theme Options or general WP Settings. Where exactly is this “Strip shortcodes” setting located?

    Thanks!

    Raymond Stuwe
    Raymond Stuwe
    Participant

    Excerpt is not in the Theme Options!

    look under Dashboard > Settings >Excerpt > Strip shortcodes


    pivora
    Participant

    Thanks Raymond… but I’m not seeing it. Under my WP 3.8 “Dashboard” menu (top-left side of the admin backend page), I have no “settings”. I do have a “Settings” menu on the left side of the admin backend page, but it only has options like “General”, “Reading”, “Writing”, “Discussion”, etc. There is no “Excerpt” option.

    Am I looking in the wrong place again?

    Raymond Stuwe
    Raymond Stuwe
    Participant

    Hi Pivora,
    ok you need install a Plugin; Advanced Excerpt Version 4.1.1 | Von Bas van Doren
    regards raymond


    Tom ( Support)
    Keymaster

    Hi,

    Thanks for the help Raymond.

    Pivora, Raymond is correct. It looks like you have not installed the Advanced Excerpt plugin. To install this, go to Appearance > Install Plugins > Install and activate and you should now have the plugin within the settings.

    Hope this helps.

    Kind regards,
    Tom


    pivora
    Participant

    Thank you Tom and Raymond.

    You were both correct. I did have the plugin deactivated… so I just reactivated it and now I can see it in the Settings menu.

    Still, un-ticking the “Strip Shortcodes” option doesn’t affect the issue with the image not appearing in the blog home page. Here is some additional information that might help you spot the problem:

    • My blog home page image layout (under Appearance->Theme options->Blog->Layout->Post content) is set to “Excerpt + first/custom image”.
    • I created my blog post using the Visual Composer.
    • The first item in my post is a single image inserted via Visual Composer. The first line of code looks like this when you view it using the classic viewer:
      [vc_row][vc_column width="1/1"][imageeffect image="480" type="shadowreflection" width="640" height="426" align="aligncenter" target="_self"]
    • I also have added the same exact image as the “featured image” to the blog post
    • My blog is set up (under Settings->Reading->Front page displays->Posts page in the admin backend) to point to a page named “blog” that sits at http://big4confidential.com/blog. This page is a blank page with its template set to “blog”.
    • When you navigate to http://big4confidential.com/blog, you can see the custom excerpt… but no image at all

    Any ideas? What am I doing wrong here?

    Raymond Stuwe
    Raymond Stuwe
    Participant

    Hi pivora

    un-ticking all Keep Markup:
    regards raymond


    Tom ( Support)
    Keymaster

    Hi,

    Please can you reply with your login details and set your reply to private and I will take a further look into this for you.

    I can also only see one blog post on your blog?

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.