Home / Forums / You Theme Support / Extra class name's not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • AleckUK
    Participant

    Hi there

    I’m trying to add an extra class name to a already existing class.

    I am doing this by going to the visual composer and adding the extra class name there.

    Then in the custom css section of appearance I am adding my css.

    The css I am adding just isn’t overriding the theme’s css.

    When I check the class in Chrome’s inspect it’s registering my custom CSS but it has a line going through it.

    Any help is much appreciated

    Hi @aleckuk

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    AleckUK
    Participant
    This reply has been marked as private.

    Hi @aleckuk

    This CSS was the culprit:

    .xlarge-text{ 
       color: #019cdb !important;
    }

    “white-text” class is added to the “container” of the text, while .xlarge-text is implemented to the site itself, to the styles applied to it will take precedence over “white-text”

    To override that, then we use a combination of the classes. Use this:

    .white-text .xlarge-text {
        color: #fff !important;
    }

    Thanks!


    AleckUK
    Participant

    Thanks!

    You’re welcome, @aleckuk

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.