Home / Forums / DynamiX Support / Extra spacing below the header and footer

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • PhongBui
    Participant

    Hi, I just bought your theme yesterday, currently testing it out.

    There’s an issue of the theme having extra spacing below the header if I set the Floating Header to normal. The header overlaps the slider if I set it to Float, so that’s not an option, as the image cannot be seen on mobile due to the overlap.

    The other issue being there’s a white gap below the footer on mobile versions. There’s no white gap on desktop version.

    How should I go about solving these issue?

    Thanks


    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    The space is created by the header height you set at Theme Options > Header > Height

    You just need to increase or decrease it depending on your preference

    Regards,


    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    The extra spacing on the header should be fixed now.

    For the spacing on mobile, this looks to be caused by a plugin that you are using at it’s adding this CSS:

    @media screen and (max-width: 782px){
    html {
        margin-top: 42 !important;
    }
    }

    Can you please give us permission to disable all your plugins to test this?

    Regards,


    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    I have checked and it looks like the spacing issue on the header when on mobile has been sorted out.

    Can you please check and confirm this?

    Regards,


    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    I do not see the issue on http://210.245.115.51/index.php/success-stories/ or on the other pages. Can you please specify where you saw this so we can check further?

    Regards,


    PhongBui
    Participant

    Hi,

    The spacing only appears on mobile, and on all pages. I’ve added an arrow to specific the weird spacing.

    Thanks


    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    Thanks for sending the screenshot.

    Copy and paste this CSS into Theme Options > Customize > Mobile CSS:

    #primary-wrapper .site-inwrap .columns {
        margin-bottom: 0;
    }

    It should fix that issue you pointed out.

    Regards,


    PhongBui
    Participant
    This reply has been marked as private.

    PhongBui
    Participant
    This reply has been marked as private.

    Hi @phongbui

    This should be sorted out now. Please check and confirm from your end.

    Regards,

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.