Home / Forums / ePix Support / Face book like button

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts

  • Kirsten Platt
    Participant

    [vc_facebook type="standard,button_count,box_count"]

    I’ve added the above code to the bottom of one of my blogs, however the like button does not appear. Do I need to do something else? Thanks Kirsten


    Tom ( Support)
    Keymaster

    Hi Kirsten,

    The shortcode gives you 3 options, you need to remove the 2 that you do not want.

    Standard
    Button count
    Box count

    So if you wanted it to display in a button count, you would do the following.
    [vc_facebook type="button_count"]

    Hope this helps.
    Tom


    Kirsten Platt
    Participant

    Ah thanks Tom … it all makes sense now I’ve asked you
    Thanks again for all your support 🙂


    Kirsten Platt
    Participant

    Hi Tom I’m having trouble accessing the forum today to look for solutions I keep getting this error on a lot of Themeva pages

    “The website is temporarily unable to service your request as it exceeded resource limit. Please try again later”

    However that’s not the reason I need your help….. I need some help with my blog I’m sure I’ve just clicked something off but it’s just not showing my blog posts please would you have a look and let me know what you think http://www.kirstenplatt.co.uk
    Thanks


    Tom ( Support)
    Keymaster

    Hi Kirsten,

    Thank you, we are aware of this issue and have rectified it now. Hopefully there will be no more downtime.

    I am not sure what has happened to your blog page. If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Kirsten Platt
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Kirsten,

    It seems that there is an issue with the post on cupcakes you have created. Something within it is messing up the blog code therefore it cannot be displayed.

    I recommend building it with Visual Composer instead to see if that makes a difference. I even created a copy of the post and the it still crashed the blog page.

    If you select uncategorized as the category to display, the other post shows up fine which is very strange so it must be something to do with the other post you have.

    I am not sure if it is somehow conflicting with the 148 posts you have in the trash but it might be worth clearing them out to see what happens. To do this, go to Posts > Trash > Highlight them all and delete permanently.

    Hope this helps out a little more.

    Kind regards,
    Tom


    Kirsten Platt
    Participant

    Thanks Tom!
    Wow I didn’t realise all those posts were in the trash… they have now gone
    I’ve also deleted my other posts and created a test
    It’s still not showing… also I don’t seem to have the option to create a post in Visual Composer ?
    Any ideas?
    Thanks Kirsten


    Kirsten Platt
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Kirsten,

    If you go to Settings > Visual Composer and tick Posts, you should now have the VC editor within posts.

    You have set up your blog correctly, it seems to just be that post that was corrupt for some reason as the other post you had worked fine and displayed correctly.

    Kind regards,
    Tom


    Kirsten Platt
    Participant

    Thanks Tom I will have a go at creating a post in Visual composer… However something is still not right with the blog sorry please would you take another look thanks Kirsten
    http://www.kirstenplatt.co.uk/blog/


    Tom ( Support)
    Keymaster

    Hi Kirsten,

    Not sure why it was getting confused but I have selected the category, Uncategorized when editing the blog page > Scrolling down to Page Config tabs > Blog > Selected the category.

    It now displays the posts in that category.

    Hope this helps
    Tom


    Kirsten Platt
    Participant

    Hi Tom I’ve been trying to follow your instructions (thank you) however I can get as far as config tabs…. but I can not see where to go for the >Blog> Selected the category… sorry Kirsten


    Tom ( Support)
    Keymaster

    Hi Kirsten,

    Not to worry. If you edit the blog page > Scroll down under the content to the Config Tabs > Click Blog > Then you can select a category from there to display on the blog page.

    Hope this helps.
    Tom


    Kirsten Platt
    Participant

    Thanks Tom… but I’ve looked and looked on the configs tab and there seems to be nothing about Blogs… I’m sure it’s staring me right in the face…the other tabs are social, gallery media, skin, additional I’ve checked in those too and can’t see anything for blog… my log in details are in a message above if you would have a look please … thanks Kirsten

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.