Home / Forums / ePix Support / Featured image being cutted

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Joao Crispim
    Participant

    Good afternoon!

    I’m developing a website for a client and currently I have a problem in the product page.
    I created the company products with portfolio, with categories, and featured image, etc.
    The problem is that when someone goes to a product category, the featured image (that is a thumbnail) that I defined for the product appears cutted.
    I thought it was because Visual Composer because if you are logged in the front it says below:”Edit with Visual Composer” but when someone is just watching the website, not editing it, the products appear cutted too.

    Example:
    http://prntscr.com/3rsjwa

    Please help!

    Thank you


    Tom ( Support)
    Keymaster

    Hi,

    What element are you using to display the image on that page? Try setting the image height to be taller if it is not working correctly for you.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Please also let me know of the web page so I can take a direct look.

    Kind regards,
    Tom


    Joao Crispim
    Participant

    I forgot something that could be important, I have an “all” page that shows all the products, and then a drop down
    menu with all the categories of the products, but in the “All Products” the featured images (thumbnails) of the
    products are not cutted, and every options are equal…

    As I said I create the products in portfolio, with a featured image, and then I create a page with the category of
    the product, and with visual composer created a Group Gallery setting the Data Source to “Porfolio Categories” and
    then depending of the page I set the categories of the portfolio that I want.


    Tom ( Support)
    Keymaster

    Ok so if you set a different size of thumbnail within the group gallery, they should not get cut off. The group gallery has a script that will crop the image if the ratio is not correct. Try it out and let me know how you get on.

    Tom


    Joao Crispim
    Participant

    So, I load some new thumbs all of them with 80×114 (the same width and height) and it still cuts.

    I manage to solve the problem changing the Row Height of the Gallery to the max height product. (114)

    Thanks for the all the patience.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.