Home / Forums / DynamiX Support / Featured image do not show up on single post page or blog page

Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
    Posts

  • keyhanjun
    Participant

    Hi,

     

    with the ‘Theme Options’ restored to default (e.g. after pressing the button ‘Restore Defaults’) the featured image of a single post is not showing up on the frontend (checked on the single post page & blog page) when the individual post config under ‘Additional’ -> ‘Image in Post/Archive’ is set to ‘Default’.

     

    When I switch the individual post setting ‘Image in Post/Archive’ to ‘Single’ or ‘Single + Archive’ it works though.

    But it would be nice if the default option would work out of the box.

     

    Maybe I am missing something but if not, I hope this can be fixed. 😉

     

    (Tested with v3.0)

     

    Thanks!

    Andy
    Andy
    Keymaster

    Hi keyhanjun,

     

    That’s the default, I’ll keep it like this as it’s just a simple click to enable the first image 🙂


    keyhanjun
    Participant

    But this would mean that we have to repeat changing this setting on every single post we have & are creating in the future?

     

    This would contradicts the logic to have a global setting switch which we could set only one time which then would inherit the config on all individual posts & future posts.

     

    Am I missing something? 😛


    Tom ( Support)
    Keymaster

    Hi keyhanjun,

     

    Bit confused as to what you mean. It should work by setting it in the Blog Settings, you will then be able to override on a page by page basis.

     

    Thanks,

    Tom

     


    Flickapix Dezign
    Participant

    mine dont show as above regardless of setting, also checkboxes for portfolio category on pages/posts are reversed, so unchecking selects it and checking it deselects it


    keyhanjun
    Participant

    @Tom

    That’s exactly the problem – it doesn’t work this way. No matter what you set in the Blog Settings the image do not appear on the single blog post page nor on the blog page when the individual post config under ‘Additional’ -> ‘Image in Post/Archive’ is set to ‘Default’.

    Best regards,

    keyhanjun


    Flickapix Dezign
    Participant

    might try to regenerate thumbnails in the morning,will keep posted


    Flickapix Dezign
    Participant

    regenerating thumbs didnt work for me 🙁

    Andy
    Andy
    Keymaster

    Hi guys,

    I’m not ignoring you, I just haven’t managed to replicate this in any way.

    I’ve restored to default, which sets the blog to “Excerpt Only”, I then set to Excerpt + First Image and the images appear in both Blog and Single pages.

    Can anyone share their login details ( click set as private reply to hide your details ).


    keyhanjun
    Participant

    Thanks Andy, somehow I have overlooked this setting. Now everything is fine! 🙂

     

    Have a good one,

    keyhanjun


    Flickapix Dezign
    Participant

    DAMN DAMN DAMN -How the hell did i miss that one LOL LOL 🙂 :O

    Andy
    Andy
    Keymaster

    I didn’t expect that from you two, well, it happens to the best of us! 😉


    keyhanjun
    Participant

    Now I will ground myself for at least 2 weeks… promised! 😛


    Flickapix Dezign
    Participant

    lol, i did the same thing when i first started using dynamix back in version 1.0 ish


    Brian Wohn
    Participant

    I’m trying to do a post and added a “Featured Image”, but only an outline box shows up on the front end and single page blog page where the image should be. I looked on the forum and checked my settings… I have “Excerpt + First Image” set in the Blog settings, but still won’t show up. Any ideas?

Viewing 15 posts - 1 through 15 (of 39 total)

You must be logged in to reply to this topic.