Home / Forums / ePix Support / Few problems with my site

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author

  • Kailey Birk

    Hi there,

    I’m having a few problems with my site.

    1. Images in the galleries (slide show sets)… when I hoover over them they go blurry/out of focus/unsharp. Why is this?

    2. My gallery pages (and even my regular pages) are taking way to long to load. I have limited the size of each image to under 100kb. I don’t have that many pictures (I’ve seen a site with your theme have way more and it loads instantly). I’ve broken them up into multiple slide shows. Why is it still so unbareably slow? It’s a photography site.. it should be able to show pictures.

    3. How do I remove the name of the pictures from the slide shows? I have it on only image (not text) but it still shows when you hoover on the image and again when you open the image.

    4. How do I add space between items in my menu. Is there no easy way?



    1. It probably depends on what browser you’re using. Chrome does not appear to do this for me, neither does Safari. It does scale the image, so there will be some change to the image. But there isn’t going to be much you can do about this.

    2. If you’re using Slide Sets, you can enable Lazy Load. This will load a selected number of images and when you scroll or click a button ( depending which one you set in the options ) it will load the rest. See the Gallery options to enable this.

    3. This is for accessibility – However, if you wish to remove this, try adding this bit of Javascript to Appearance > Theme Options > Customize > Javascript:

    jQuery(document).ready(function($) {
    $( 'a.fancybox' ).each(function( index ) {

    4. Try adding this bit of CSS to Appearance > Theme Options > Customize > Custom CSS:

    #header #nv-tabs ul li a {padding:22px; }

    Kailey Birk

    How do you enable lazy load? I can’t seem to find it anywhere. Is it a plug in I have to install or is it part of the theme?


    Hi Kailey,

    It’s part of the theme, you edit the Grid Gallery settings and you should see the option for it. However, you’re using an old version of the theme. Please update the theme following these instructions: http://themeva.com/docs/epix/theme-installation-updating/

    Once that is done, please update Visual Composer, the guide for that is here: http://acoda.com/troubleshooting-guide/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.