Home / Forums / DynamiX Support / Filter, shopping cart and site map problems

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts

  • Shaun Green
    Participant

    Hi Tom,

    I paid for another Dynamix theme and created another website http://www.angel-make.com yesterday and for the most part its working apart for the following areas which I could do with some help with;

    1)
    I created slide sets for each item on the home page and entered some filters for each item but after saving, clicking on each “filter” item just scrolls up to the top of the page rather than segmenting the items based on the filter. How can I fix this one?

    2)
    On the page loading the shopping cart drop down box stays open, even when not clicked on. Hovering over it makes it disappear.

    3)
    More of a question than a problem but how do I set up a site map?

    KR
    Shaun


    Tom ( Support)
    Keymaster

    Hi Shaun,

    1. You should only need to create 1 slide set for a gallery like the grid on your home page for example. You can add tags to each image within the slide set. When editing an image within the slide sets, go to the Extras tab > Filter tags > add filter tags in here.

    2. It looks like a plugin is conflicting here unless extra code has been added? I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    3. Sitemaps can be set up using 3rd party plugins. I recommend using the Google XML Sitemaps for best results.

    Hope this helps.

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    Please can you reply with your login details so I can take a further look into this for you?

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    It looks like you had lightbox enabled on the gallery with links to pages within the images of the slide set so things were conflicting. I have unchecked the lightbox and it now works.

    Hope this helps.

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    I think you can put the script from the <script> content </script> tags into the tracking code field under Appearance > Theme Options > Customize > Javascript box.

    As it mentions in the documentation here, add the word BLANK to the alternative page title on the home page and it will remove this title.

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I cannot see the Home/Necklaces text between the gallery and filters? Has this already been removed?

    Kind regards,
    Tom


    Shaun Green
    Participant

    Hi Tom,

    Sorry yes changed at the weekend. I have changed ‘Home” to “Products”. I see on your demo site there is no text or filters between sections as you scroll down the webpage, is it possible to do this with this site?

    KR
    Shaun


    Tom ( Support)
    Keymaster

    Hi Shaun,

    I am not 100% sure what you mean by this? Exactly which page and part of the demo site are you referring too?

    Tom


    Shaun Green
    Participant

    Hi Tom,

    http://themeva.com/switcher/?theme=DynamiX

    On the demo site you just have lines between each element of the page, rather than on mine we have Products and filters between the gallery and items below the gallery.

    KR
    Shaun


    Tom ( Support)
    Keymaster

    Hi Shaun,

    Do you mean the colored wide rows in the background of the content? If so, please follow the documentation here for more information.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.