Home / Forums / ePix Support / Firefox and Explorer error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Marinske
    Marinske
    Participant

    http://www.marinske.com/visuals-portfolio/

    Hi, this page doesn’t look like it should in firefox and explorer. The image & text are not in the center but on the right.
    I put a screenshot here: http://www.marinske.com/screenshot/

    Is it possible for you to fix that?

    Thank you!
    Marinske.

    Hi @jezus

    Can you please setup the row again? There is something on the row that is causing the layout issue on Firefox but I can’t easily figure it out.

    The easiest option is to set it up again. I copied a portion of that page and placed it on this test page and the text and image are centered as seen here: http://www.marinske.com/test-visual-portfolio/

    Thanks!

    Marinske
    Marinske
    Participant

    Thanks for your reaction.
    I setup the row again, but it seems to make no difference.

    Hi @jezus

    This should now be fixed. I set “Equal Height” for the 2 Inner Rows above that image and that fixed the issue.

    Please check and confirm from your end,.

    Thanks!

    Marinske
    Marinske
    Participant

    Thank you very much!!!! It’s working
    ( I am dancing through the room)

    Marinske

    Glad to know that, @jezus

    Please don’t hesitate to contact us if you see other issues.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.