Home / Forums / ePix Support / Flickr Option > 403 forbidden

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Charles Mazerolles
    Participant

    Hi,

    I have just installed the ePix template on my server (www.parisbeirutverona.com), all was working well, but when trying to configurate the flickr option of the template, everything collapsed with this message:

    “the webservice endpoint returned with a “HTTP/1.1 403 Forbidden” response”

    Is there anything I can do with your advices, or the only way is to reinstall the template with non configuration of the flickr option?

    Thanks in advance for your answer,
    Charles


    Tom ( Support)
    Keymaster

    Hi Charles,

    That is very strange, I have not heard of Flickr throwing off a response like that before.

    I recommend contacting your hosting company to find out exactly what has happened. Ask them to look through the server log on your install for a detailed report.

    How exactly did you go about adding Flickr to the template?

    Kind regards,
    Tom


    Charles Mazerolles
    Participant

    I can’t show you the screenshot right now because of the error message, but I have just tried to enter my Flickr ID number in general appearances. And then just after entering the ID number and saving this change the error message has appeared.

    I try to contact my hosting company too today.

    Thx again,
    Charles


    Tom ( Support)
    Keymaster

    Hi Charles,

    We have just found out that Flickr have updated a file which could be the reason for it throwing out this error. We are looking into this and will get back to you with the fix ASAP.

    Kind regards,
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.