Home / Forums / DynamiX Support / Follow up to Envato comment,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • tjtyrrell
    Participant

    Per this comment: https://themeforest.net/item/dynamix-business-corporate-wordpress-theme/113901/comments?page=194&filter=all#comment_15941334

    I am following the requested instructions.

    Thank you,

    TJ


    tjtyrrell
    Participant
    This reply has been marked as private.

    Hi @tjtyrrell

    I personally tested this and I do see the issue and it is also happening on our test site. This is probably and issue with Visual Composer.

    I have forwarded this to the developer to check the issue. We will get back to you once we have an update on this.

    Regards,


    tjtyrrell
    Participant

    Thank you for checking on this.


    tjtyrrell
    Participant

    Wanted to follow up on this, has VC responded?

    Hi @tjtyrrell

    We apologize for the delay. I will make another followup to the developer.

    Regards,


    tjtyrrell
    Participant

    I had a hunch and I was right. When I add a new “template” (like the “Full Height Parallax” default page template), this is not an issue… However, when I just add a new row, the issue in this post persists.

    I had to re-install my WP since I changed servers, so the account in my PM was deleted… But I can recreate with the same values if you need access.

    Hope this information helps the VC people 🙂

    Thank you for your rapid response.

    Hi @tjtyrrell

    This is likely not an issue with VC because I do not see this alignment option if I use another theme with Visual Composer.

    The issue only appears when our theme is active. The developer is currently traveling as of the moment with limited connection but once he is back, this is on the priority list.

    I will update you once we have more information.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.