Home / Forums / DynamiX Support / Formidable Forms formatting issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Charlie Wedel
    Participant

    Hi, I have formidable forms on my site and they do not look pretty with this theme in the latest version. In the previous version I was able to add [raw][formidable id=x][/raw] to the page and the form would look nice. Now with the latest version, the [raw] shortcode doesn’t seem to work.

    Formidable site says:
    “Several themes are adding extra space between field labels, the required symbol, and fields. WordPress adds HTML (<p> and <br/>) automatically, and some themes send it through this WP filter multiple times which adds paragraphs and line breaks inside the form. In many of these themes, you can fix this by adding [raw] around your form shortcode. [raw][ formidable id=x ][/raw]
    If the [raw] option does not work, you will likely need to contact your theme author to find out how to prevent the theme from filtering the content multiple times.”


    Tom ( Support)
    Keymaster

    Hi Charlie,

    Try using the WP Text widget in VC on a page and add in [raw][formidable id=x][/raw] to the text box and try that out. If that doesn’t work, remove the [raw] tags.

    Please let me know how you get on.

    Kind regards,
    Tom


    Charlie Wedel
    Participant

    Hi Tom, thanks for your help once again. I tried butting the form shortcode in the WP Text widget in the visual composer and it actually removed the shortcode when I updated the page so that didn’t work either.


    Tom ( Support)
    Keymaster

    Hi Charlie,

    When I tested it on another users site, WordPress removes it from the field to the user but when you go into the code, it should be there.

    Please can you provide login details and your page URL so I can take a further look into this please?

    Kind regards,
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.