Home / Forums / ePix Support / Fotomoto links disappear on "load more" images

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • Julia Roh
    Participant

    Hi,
    We are loving the site we have with your theme. Only one real problem, the Fotomoto links that appear under images in the galleries do not show up on the images that load when the “load more” link is clicked. See: http://bluevinesphotography.com/city-bay/

    any ideas? Thanks!

    Andy
    Andy
    Keymaster

    Hi Julia,

    It’s due to the images being loaded in via Ajax and the Fotomoto plugin doesn’t detect this and add the links to the images. There’s no easy way around this unfortunately.

    Someone has had the same issue here: https://getsatisfaction.com/fotomoto/topics/using_the_api_for_ajax_style_loading

    I’d have to get your FTP details to see if I can make this work.


    Julia Roh
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Julia,

    The above details do not appear to be your FTP details. Unfortunately there isn’t much I can do from the WordPress admin.


    Julia Roh
    Participant
    This reply has been marked as private.

    Julia Roh
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Julia,

    I believe I’ve fixed this. Please clear your browser cache and refresh the page, it should now display the links below the images after you’ve clicked “load more”.


    Julia Roh
    Participant

    Sorry, I didn’t get an email letting me know you had replied. We are still not seeing these “load more” Fotomoto links. I have the latest version of the theme. Anything else we can try?

    • This reply was modified 2 years, 4 months ago by  Julia Roh.
    Andy
    Andy
    Keymaster

    Hi Julia,

    Did you happen to update the theme in between? That’s the only reason why it wouldn’t have worked, I wanted to test with you first before implementing it permanently.


    Julia Roh
    Participant

    Yes. Probably less than a week ago. Want to try again?
    Thanks!


    Julia Roh
    Participant

    Hi, not to be a pest, but this issue is costing the client money. With load more turned off, the page is blank. So we are really stuck!

    Thanks!

    Andy
    Andy
    Keymaster

    Hi Julia,

    I had to disable your cache whilst I worked on the site. It appears to be working again now. please confirm that it’s working for you and I’ll look to implement a more permanent solution.


    Julia Roh
    Participant

    Thank you so very much!! In aid of fixing the problem for any future updates; there is one peice of feedback you may want to look at. When the extra pictures load, on the second row the Fotomoto links do not have enough padding to show and are hidden by the image below. See: http://bluevinesphotography.com/pacific-coast/

    This is a huge improvement, thanks for your time and effort!

    Andy
    Andy
    Keymaster

    You’re welcome Julia.

    Please try this bit of CSS in Appearance > Theme Options > Customize > Custom CSS:

    .FotomotoToolbarClass {
    padding: 8px 0 0 0;
    }


    Julia Roh
    Participant

    Wonderful! That works on all the pages except Nature’s Colors which is being stupid. I’ll call it good for now, and thanks again for your expert help!

    • This reply was modified 2 years, 3 months ago by  Julia Roh.
    • This reply was modified 2 years, 3 months ago by  Julia Roh.
Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.