Home / Forums / ePix Support / Full Screen issues

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Caitlin Jenkins
    Participant

    I have set my entire website to be full screen width by going to: Appearance > Theme Options > General. However every page seems to only take up 2/3 of my screen. I thought it might be just on my 27″ iMac but it does it on other computers too. Any idea what I’m doing wrong?
    http://www.caitlinelizabeth.com if you’d like to see what I’m referring to.
    Thanks!
    CE


    Caitlin Jenkins
    Participant

    I also can’t get my logo to show up using Chrome, but that’s another issue in itself.


    Luke Osborne
    Participant

    Hi Caitlin,

    I’ve just started using epix today and have had a few issues myself, (more with galleries changing size each time I view them). However, with your issue, I think it could be that the default “page layout’ is set with a ‘sidebar’ section on the right-hand side. If you go to Appearance / theme options /General (at the top) / Page layout, then select the option with no side bar and hopefully that will solve your problem. Hope that helps.


    Caitlin Jenkins
    Participant

    Thanks for the help Luke but I did think of that, the option I have chosen is the far left with no side bars.


    Tom ( Support)
    Keymaster

    Hi,

    Your logo seems to be a .pdf file instead of a normal image file type like .jpg or .png for example. This is why it is not showing up.

    You can change the theme to full width by following the documentation here.

    Hope this helps.

    Kind regards,
    Tom


    Caitlin Jenkins
    Participant

    Hi Tom,
    Changing my logo to a png helped! But I’m still having a problem with full width layout. It is telling me to have the switch for “website layout” switched to “on,” however I don’t have a switch that says “website layout”.


    Caitlin Jenkins
    Participant

    Never mind! I just needed to do the update and now I see it! Thanks for your help 🙂


    Tom ( Support)
    Keymaster

    Hi Caitlin,

    Sorry, missed out that part. You will need to update the theme to the latest version 1.0.6 to make use of this feature. For more information on updating, please see the documentation here.

    Kind regards,
    Tom


    Caitlin Jenkins
    Participant

    Actually…I spoke too soon. I had no trouble updating the theme however after manually changing all my pages to website layout (because changing it under general didn’t work for some reason) it fixed the problem in Safari but in Chrome all my pages look the same as before. Why is that?

    Andy
    Andy
    Keymaster

    Hi Caitlin,

    I’ve tested for you and it’s working in all browser, try doing a browser cache reset and try then. It’s probably just your computer caching it.

    Also, on your current skin, you have a background image set, you need to change the path as it’s not complete. Just customise the skin > goto the background and change the image selected.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.