Home / Forums / ePix Support / Full Screen Slideshow Jumping and Static

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Rachelle
    Participant

    Hello there,

    I am trying to figure out the full screen slideshow but am running in to a few problems.

    1. The images are jumping. The image will begin to zoom but then move up a half inch then back down.
    2. I’m seeing white static in the images that is moving around on the page.

    I have no idea where to begin to fix this. Thanks in advance for the help.


    Tom ( Support)
    Keymaster

    Hi Rachelle,

    1. Depending on which browser you are using, try logging out then viewing the page again. Sometimes the admin bar gets confused with the gallery and makes it jerk, when logged out, this should solve things.

    2. I have never heard of this before! Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Rachelle
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Exactly which images are creating this static effect? I can only find images on your home page and they look fine to me? Which browser are you testing in also?

    Kind regards,
    Tom


    Rachelle
    Participant

    The noise doesn’t seem to be happening anymore. I do have another question though, referring to the grid gallery feature. Is there a way for all of my images, portrait or landscape, to be in the same size box? And then you can click on the image and it will enlarge to show the entire image?

    Here is the page I am working on with a grid gallery and it just doesn’t look right.

    http://www.jessfordphotography.com/?page_id=2538

    Thank you!


    Tom ( Support)
    Keymaster

    Hi Jess,

    Yes this is possible to do, you just need to set a height for your images within the gallery. I have set this to 300 for you. I have also turned on Lightbox from your gallery options. This will open images in the lightbox view.

    Hope this helps.

    Kind regards,
    Tom


    Rachelle
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    1. Yes you can, if you remove the gallery from the page options and add it in via visual composer, the title and breadcrumbs will appear above.

    2. Yes you can. To do this, you will need to make it a custom link that is not actually a link.

    On a tablet/mobile device there is nothing to re-create the hover that you get on the computer. You have to tap the menu item for it to expand.

    You will need to set up the main link as a custom link with a # in the URL section. So that when you click the main menu item, it will open the sub menu and keep it open as it won’t be a link.

    Like this for example.

    Kind regards,
    Tom


    Rachelle
    Participant

    I was able to fix the issue regarding #2, however am still having trouble with #1. Here is a page I did using the Visual Composer:
    http://www.jessfordphotography.com/couples/

    and here is a page using the gallery:
    http://www.jessfordphotography.com/family/

    I much prefer the look of the images on the gallery page, but when messing with the visual composer settings, I can’t seem to get it set up so it still looks the same as when using Gallery.


    Tom ( Support)
    Keymaster

    Hi Rachelle,

    It looks like you have a sidebar on the right of the page so it is pushing the gallery over. Set the Page Config options to full width without a sidebar and it should look the same.

    Kind regards,
    Tom


    Rachelle
    Participant

    Thanks so much for all of the help. I have come across some more issues.

    1. Many of the images have a green color cast. For example, on the couples page, if you look at image 3,the thumbnail has a weird color cast, but when expand the image, it looks fine. This is happening on all pages.
    http://www.jessfordphotography.com/couples/

    2.When you hover over a thumbnail, after about 2 seconds, the file name shows up. Can I get rid of this?

    3. Is there anything I can do to make the pages load faster? The homepage especially takes awhile to fully load.

    4.On the homepage, above the logo, can I add a Facebook button?

    5. And lastly, I made the homepage gallery a Stage so now “Home” is appearing on the page. Is there a way to either A. change the “home” that is on the page to “Jess Ford Photography” or to B. Remove it completely?

    Thanks again, I appreciate all of this help so much.


    Tom ( Support)
    Keymaster

    Hi,

    1. The image resizer is resizing the image so much that the server might be struggling with it and causing this color change. There is nothign in the image resizer that would cause this color change. I highly recommend downsizing all of your images as they are really too big for any size screen. See if that makes any difference. It might be worth resaving the images as a web jpg and see if that makes a difference.

    2. This is the alt tag or title tag set in your image. The browser enfoces this as it is a accessability feature. If you did want to remove this, modifiy core code. they frown upon int.

    3. Resizing your images down will help out a lot. Images on your site need to be no larger than 1500px wide if they are in the fullscreen slider. If they are in a smaller gallery, they need to be smaller.

    4. Yes you can. Go to Appearance > Theme Options > Social Media > Select the ones you want to show.

    5. You can rename the page when editing the page. Edit the page title.

    Hope this helps.

    Kind regards,
    Tom


    Rachelle
    Participant

    1. I was able to add the Facebook logo, but can’t find where the icon with the “I” is so I can remove that.

    2. On the Contact Jess page, I am using the map feature…but when I changed the link, it is not appearing on the page.
    http://www.jessfordphotography.com/contactjess/


    Tom ( Support)
    Keymaster

    Hi Rachelle,

    1. To remove the ‘i’ icon, you need to remove the content from the Information panel widget. Go to Appearance > Widgets > Information Panel.

    2. It looks like the URL for your map is invalid, you will need to use the URL provided and not the embed link. If I go to the link you have entered, I get a error from Google.

    Kind regards,
    Tom

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.