Home / Forums / DynamiX Support / Gallery (all of them) work in Chrome, but not in Firefox or Internet explorer

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Marcus Cake
    Participant

    Please have a look at http://www.marcuscake.com in different browsers. The Gallery (all of the different types) work in Google Chrome, but not in Firefox or Internet Explorer.

    I have tried this ona  couple of different computers (Linux and Windows) and it seem consistent across computers.

    Any ideas?

    Andy
    Andy
    Keymaster

    Hi Marcus,

    They looks the same for me – have you upgraded since posting this?


    Marcus Cake
    Participant

    Hi Andy

    There are 5-6 images in an accordion gallery on the page. Can you confirm that is what you see.

    I have tried a couple of different computers with different OS and browser types and it only displays first image with a single black strip where the accordion strips and cycling of the six slides.

    After I login (which only a fraction of people will do) the accordion gallery works on all browsers as it should. Any idea why not being logged in would cause the accordion gallery to not work.


    Marcus Cake
    Participant

    To clarify, the gallery works when the user is logged in! Any ideas why the gallery would only work with a logged in user.


    Marcus Cake
    Participant

    Fixed! It was W3 Total Cache that was causing the problem … I disabled the "minify" option and it worked. I also installed the "undefined" gallery fix recently posted, but I am sure it was W3 Total Cache. Sorry Andy, if I led you astray … I thought I had tested with the cache off before posting (but obviously not)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.