Home / Forums / DynamiX Support / Gallery Images not showing….

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Mike
    Participant

    I already checked to see if my timthumb.php was missing, as per your advice to a previous poster, but it appears to be intact.

     

    http://www.thepaintandpour.com

     

    Any images that are called individually appear as normal, but if they are called as part of a gallery they are not appearing.  This issue appeared directly after we increased our php.ini memory limits, but even regressing to the previous limit does not seem to fix anything.  Do you have any suggestions?

     

    P.S. I know you have a new version of the theme, and I am already working on a dev site on upgrading our site to use it, but it will probably be a week or two before we can push it to our live site. In the meantime, we need to get our images working again ASAP.

     

    Thank you very much for your time!  I LOVE both of your themes!


    Mike
    Participant

    There also appears to be some problems with images called inside shortcodes?  I am not really sure what the dividing line is between resolving and not.

    Andy
    Andy
    Keymaster

    Hi Mike,

     

    It’s worth contacting your hosting, the URL suggest it is missing:

     

    http://thepaintandpour.com/wp-content/themes/DynamiX/lib/scripts/timthumb.php

     

    If you disable timthumb via DynamiX > General Settings > timthumb, you should see the images appear, however they will not be sized. If this confirms that it is timthumb, please contact your hosting to see if they have blocked it. As mentioned, the latest version has removed timthumb.


    Mike
    Participant

    It was the timthumb. I disabled it and everything is working perfectly, which raises the question, what does timthumb do?


    Tom ( Support)
    Keymaster

    Hi Mike,

     

    Timthumb is a PHP script that resizes images. If you resize them before putting them into galleries you shouldn’t need to use it. Some servers can’t rewrite the files for some reason.

     

    Hope this helps.

     

    Kind regards,

    Tom

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.