Home / Forums / DynamiX Support / Gallery Slide Sets corrupted

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Anton Bremer
    Participant

    Hi,

    I think my gallery slide sets are corrupted.
    I am seeing two old slide sets that are empty and not being used anymore.
    I have two existing slide sets, that I can no longer update. As soon as I make changes to them and click on SAVE, I get a 404 error.

    When I create a new gallery slide set, the new slide set will get in a similar state. I can save them once, but after that I can’t do any updates to it, the save button results in a 404 and my changes are not being saved.

    Is there a way to fix this?
    I would be happy to recreate all gallery slide sets, as long as they don’t get in a corrupted state..

    Cheers,
    Anton


    Tom ( Support)
    Keymaster

    Hi Anton,

    This definitely doesn’t sound like normal behaviour. To start with, please can you de-activate each of your plugins one-by-one to find one that may be conflicting.

    If the problem still exists, please reply with your login details and I will take a further look. Please set your reply to private also.

    Kind regards,
    Tom


    Anton Bremer
    Participant

    Thank you Tom,

    You are brilliant.
    It was a plugin: WordPress Firewall 2: Version: 1.3 By Matthew Pavkov
    I can deactivate the plugin, and activate again after editing the slide sets.

    Thanks for the quick support, very helpful.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.