Home / Forums / DynamiX Support / Gallery Slide Sets PROBLEMS

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • mafe
    Participant

    hi first my apologize because my english is not that good, I bought the Dynamix theme , I published my website but I had a problem whit the Gallery Slide Sets , the pages where I used the gallery does not working

    http://www.actores.org.co/index.php/noticias/galeria-imagenes/

    "Warning: array_unique() [function.array-unique]: The argument should be an array in C:Inetpubvhostsactores.org.cohttpdocswp-contentthemesDynamiXlibincgallery-grid.php on line 352

    Warning: asort() expects parameter 1 to be array, boolean given in C:Inetpubvhostsactores.org.cohttpdocswp-contentthemesDynamiXlibincgallery-grid.php on line 353 "

    when I try to used the control panel to Dynamix theme for the Gallery Slide Sets, I can´t select the differents gallerys that  I created. Just select the gallery the page is loading but not load the gallerys, charge just the control panel.

    Please help me, maybe I will be  crazy,  I try to fix but I can´t

    Other thing , I´m so sorry but the contact form in the footer don´t work , the message when I send a contact is thanks, we'll be in touch soon! but I never receive a mail in my account , I changed for diferents emails the shortcode 🙁

    best regards

    Andy
    Andy
    Keymaster

    Hi,

    It was working before then? Can you try disabling other plugins to see if that solves the issue?


    mafe
    Participant

    hi andy, I fixed my issue respect to the galleries , the only way that I could was deleted in my local this galleries and again do it in my server,  really strange.

    The other problem is in the contact on the footer, I copy the shortcode and change the email but doesn´t work , I do not receive any mail in my inbox or spam folders, I try with diferentes email accounts but always happen the same , please can you help me, really  I do not , what can I do for fix this problem.

    Andy
    Andy
    Keymaster

    Hi Mafe,

    It maybe your server does not support php mail – can you check with your hosting to see if they do and go from there. Also do you get any error when submitting the form?


    mafe
    Participant

    hi andy this is yhe info of my PHP hosting

    http://www.actores.org.co/info.php  , when I submit the form everything is alright, the message in the footer is "thanks, we'll be in touch soon!" and no report any error

    Andy
    Andy
    Keymaster

    Hi Mafe,

    It looks like you're using a Windows server instead of Apache. This maybe the reason – did you ask your hosting? 


    mafe
    Participant

    Hi Andy

    I talked to my hosting about my server and it is a windows server, please tell me  how can I do to fix my problem? my client is  really upset with me. 

     

    thank you very much for your help you are very kind

     

    Andy
    Andy
    Keymaster

    Hi Mafe,

    I've done a bit of digging and it appears to be because it's on a windows server – most are on Linux and have no issue. 

    Try adding the following line to DynamiX/lib/inc/contact-send.php – change the email address to your clients email. Place the line just before the line $mailTo = str_replace('#','@',$_POST[$id.'emailTo']);

    phpini_set("sendmail_from", "info@mydomain.com");

    Let me know if that works 

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.