Home / Forums / ePix Support / Gallery

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Daniel Hughes
    Participant

    Hi,

    I’m having real problems adding a gallery to the site. I’ve tried every different combination and all it seems to do if it works at all is show all images uploaded. I’ve tried both ways of adding a gallery and still it fails – I’ve tried making a new page or post but it doesn’t show anything sadly.

    I think I’m loosing my mind with this haha!

    cheers

    Daniel Hughes


    Daniel Hughes
    Participant

    Ok, I’ve worked out what I’m doing wrong. is there really no way of adding a whole gallery of images (100+) and user your gallery style? Do I have to set a post for each image and set featured image each time?


    Tom ( Support)
    Keymaster

    Hi Daniel,

    I am slightly confused as to what you are trying to do here.

    Are you trying to create a gallery that is pulling in 100+ posts that have Featured Images set?
    Or
    Are you trying to create a gallery that is pulling in 100+ images from a slide set?

    100+ images to load on a single page is an awful lot for your server to handle. Have you tried the same method with lesser images?

    If you are using a slide set, some servers cannot handle more than 50 images. For this, I recommend creating multiple slide sets with less images in, then selecting more than one when editing your gallery.

    Please can you elaborate further or provide a URL with the page you are referring too so I can get a better understanding?

    Kind regards,
    Tom

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.