Home / Forums / DynamiX Support / 'Getting started' profile message

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • keyhanjun
    Participant

    Hi,

    right now we have the problem that when a new subscriber is visiting /wp-admin/profile.php a green message box appears with the following text:

    ‘Please read the Getting Started section of the documentation for help using this Theme. Hide Notice’

    What would be the best way to get rid of this message for all users once & for all?

    Thanks! 😉


    Tom ( Support)
    Keymaster

    Hi Keyhanjun,

    Try adding this bit of Custom CSS to your Custom CSS field within Appearance > Theme Options > Customize > Customize CSS.

    .updated_get_started {
    display:none !important;
    }
    

    Kind regards,
    Tom


    keyhanjun
    Participant

    Hi Tom,

    I already tested it this way before posting this thread, unfortunately it didn’t worked this way. It seems the custom css box css code gets only loaded on frontend pages/post so it doesn’t help with the problem on the backend.

    Would be nice to have a setting in the ‘Theme Options’ where we can globally disable these kind of messages. Or as an alternative it would be shown only to admins in the first place and not to every wp role (subscribers included) like it is now the case. 😉

    Any other ideas?

    Thanks!


    Tom ( Support)
    Keymaster

    Hi Keyhanjun,

    The only other way is to remove it from the functions file.

    remove this line in theme/functions.php

    add_action(‘admin_notices’, ‘nv_admin_notice’);

    Hope that helps.

    Kind regards,
    Tom


    keyhanjun
    Participant

    Thanks a lot, it worked like a charm! 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.