Home / Forums / You Theme Support / Gird Gallery missing in YOU Theme and Edit media but could not save.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • minhlu338
    Participant

    Hi,

    I tried to add found Grid Gallery in YOU theme but could not find where is it. I tested Grid Gallery function in Home modern page. It has a element of this function but could not find the source of the gallery.

    I also tried edit media in Library. After added tags and description but it doesn’t have save button.

    Any idea? Please help.

    Thanks
    Minh


    minhlu338
    Participant

    Hi ACODA team,

    I got the Grid Gallery. It is within the setting of Portfolio. I know how to make it works for our company.

    It is great element in YOU Theme.

    Best regards,
    Minh

    Glad you’ve figured it out, @minhlu338

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,


    minhlu338
    Participant

    Hi Edcel,

    I got problem with update parameter at Grid Gallery setting.

    Problem is at Build Query. The field Categories and Tags are not able to show defined Category or Tag after type in Category or Tag.

    The scrip is not stopping for searching.

    Order by date and post count are working.

    I found there has error in the Event Handler at Json scrip.

    Error and warning as below:

    Error:
    post.php?post=773&action=edit:

    1 Error in event handler for (unknown): SyntaxError: Unexpected token u in JSON at position 0
    at ContentHelper.pluginResultObject (chrome-extension://mkaoblbjfmcalcjjaifickaoccjmhlal/content/content_helper.js:1:244)
    at g (chrome-extension://mkaoblbjfmcalcjjaifickaoccjmhlal/content/ExtensionContent.js:1:1332)

    Warning:
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-position,utils,plupload&load[]=,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,jquery-ui-tooltip&ver=4.8.1:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.

    Any idea?

    Thank you Edcel.

    Best regards,
    Minh

    Hi @minhlu338

    Can you please send over your site’s URL and login credentials so we could personally check on this further from our end?

    Regards,


    minhlu338
    Participant

    Hi Edcel,

    I fixed it . It is OK now.

    Thank you Edcel.

    Best regards,
    Minh

    Glad everything’s sorted out on this, @minhlu338

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.