Home / Forums / DynamiX Support / Global image url problem

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • scannercop
    Participant

    Images are not showing after installation. Images are stored externally on http://media3.marcom-studios.se.

    image url looks like this: http://www.marcom-studios.se/http//media3.marcom-studios.se/imagename (colon is missing in the string). In “prefs/media” the correct path is set.

    Regards Rolle


    Tom ( Support)
    Keymaster

    Hi Rolle,

    I cannot access your site due to an under construction page. I can either log into your site and check out the error or you could remove the page.

    Please let me know how you wish to go about this. Once I can access the site I will be happy to help.

    Kind regards,
    Tom


    scannercop
    Participant

    Hi Tom,

    infotavlawebb.marcom-studios.se is the correct site adress.

    Regards Rolle


    Tom ( Support)
    Keymaster

    Hi Rolle,

    It looks like your images aren’t there at all, for example, http://infotavlawebb.marcom-studios.se/wp-content/uploads/2013/04/demo-images-6.jpg does not exist.

    Did you import all the images when importing the demo data?

    Kind regards,
    Tom


    scannercop
    Participant

    I have made a new instance and followed the steps for installation. http://infotavla3.marcom-studios.se

    imageurls looks like this.
    http://infotavla3.marcom-studios.sehttp//media4.marcom-studios.se/2013/04/demo-images-2.jpg


    Tom ( Support)
    Keymaster

    Hi,

    Do you have WP Multi language installed by any chance? If so, try disabling it.

    Can you try disabling the image resizer? Appearance > Theme Options > Image Resizer > OFF.

    Please let me know how you get on.

    Kind regards,
    Tom


    scannercop
    Participant

    That´s solved the problem. Image resizer OFF. Thanx for your asssistance.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.