Home / Forums / You Theme Support / Global Theme Colour Change?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • socialguynz
    Participant

    Hi, guys.

    Is there a way of changing the global colour scheme of the Creative Agency theme, e.g., Hero Words and Shapes.

    I have also encountered some glitches when changing colours and words through both VC and Custom skins.
    Words changing to white and shapes having the thin line through top and bottom of shapes hence the above question.

    Regards, M

    Hi @socialguynz

    Controls for the theme’s colors should be under Appearance > Customize > Customize Skins

    As for the line issues, it has already been addressed on the new version of the theme. Have you already updated your theme to it’s new version?

    Regards,


    socialguynz
    Participant

    Hey, thank you for the quick reply.
    I’ve sorted out the colour assignment problem I was looking in the wrong place.

    The coloured lines still appear but only in Firefox for some weird reason.

    Also is there a visual editor for creating a new portfolio page, inserting assets and visual text editor for portfolios?
    Currently, it’s quite a mission to create a new portfolio page or modify an existing page. If you could point me in the right direction to create a page from scratch it would be awesome!

    Cheers M

    Hi @socialguynz

    Can you please send over your site URL and login credentials so we can check on the on the colored line issue? And please send over a screenshot as well.

    If I am picturing out your concern correctly and your main concern is just adding a Portfolio item, you should have ‘Add New Item’ under the Portfolio tab. If you want to add another Portfolio Page, this should be under ‘Pages’ > ‘ Add New’ then just add a Grid Gallery for the portfolio items.

    Regards,


    socialguynz
    Participant
    This reply has been marked as private.

    Hi @socialguynz

    What specific setting would you like to change on your portfolio page and please elaborate further so we can check this further?

    Regards,


    socialguynz
    Participant
    This reply has been marked as private.

    Hi @socialguynz

    Thanks for sending the screenshots as that explained the issue thoroughly.

    By default Visual Composer is available for pages only and you can easily enable it for posts/portfolio items via Visual Composer settings via this link:
    http://2a7.a53.mwp.accessdomain.com/wp-admin/admin.php?page=vc-roles

    I have enabled it for Administrators and the Visual Composer editor now appears for Portfolio items.

    Please check and confirm from your end.

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.