Home / Forums / You Theme Support / Google Maps shows a grey overlay when [view map] is selected on an iPad

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts

  • Edwin van der Veer
    Participant

    Hi Edcel,

    I have made some progress, converting my ‘old’ demo code into the ‘clean photography’ demo code 🙂
    There is one thing I ran into and that is the option for a viewer, to click on the [view map] button on the contact page.
    When you put your own Google Maps link into the designated field and select the button, a grey overlay is selected and nothing is shown
    I have tried inserting some custom code, which I saw on your FAQ, but that did not work unfortunately.
    Any idea (code?) on how to solve this?

    Cheers!

    Edwin

    Hi @caeleth

    Can you send over your site’s URL and login credentials so we can check on this further from our end?

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Just sent my site’s url and credentials to login, to info@acoda.com

    (same as for the other issue I posted)

    If you have any questions, just let me know 🙂

    Cheers!

    Edwin

    This reply has been marked as private.

    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi Edwin,

    The password/username seems to be incorrect as we were unable to login to your WP Dashboard. Please provide us the correct login credentials so we can check on this further from our end.

    Regards,


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi @caeleth

    Thanks I am now able to login.

    I have checked and I do not see the issue from my end. Can you please send us screenshots or elaborate the steps on how we can reproduce the issue from our end?

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    I have looked again at this and I still see a gray overlay on top of the Google Map area. The Map starts by showing the default location
    Have not been able to check this on my iMac yet, but on an iPad it’s pretty clear. (Same goes for an iPhone)

    BTW, how do I add a screenshot to this message?

    Thank you for taking the time to look into this 🙂

    Edwin

    Hi @caeleth

    You can upload the screenshots via http://www.tinypic.com and send us the URLs so we can check further.

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Thank you for checking 🙂

    Here are both URL’s. The first is the ‘normal’ view, before clicking the map view.
    The second shows what happens, when a viewer clicks on [view map] and it shows the grey overlay (takes up the whole screen)

    http://tinypic.com/r/zyizjq/9

    http://tinypic.com/r/xfudzd/9

    Cheers!

    Edwin

    Hi @caeleth

    I do not have an iPad but I simulated the site on an iPad using Chrome Dev Tools and there seems to be no issue.

    Thus the overlay appear on page load or does it appear when you click on something?

    Also, have you tried to clear your browser cache and cookies and checked if that issue is fixed without plugins interfering?

    Lastly, the login credentials you sent do not work anymore. Can you please doublecheck?

    Thanks!


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi @caeleth

    I rechecked this and I am now seeing the issue from my end. I think I did not click on the button above the map as I was just waiting for the pop-up. Pretty silly mistake.

    Can you please resend your login credentials so I can play around with the map again?

    Thanks!


    Edwin van der Veer
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.