Home / Forums / You Theme Support / Grid Gallery does not work

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Marcio Gomes
    Participant

    Hello.
    I’m trying to use grid gallery pages, but when selecting the option to insert several images (image selector), I select the desired images, but they are not uploaded to Grid.

    I created a sample page and tests: https://ecoportservices.com.br/test

    Can you help me?


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I can’t seem to access your WP login page as it is giving this message ”
    Site em Construção
    Em breve uma nova experiência
    Aguarde.
    Enquanto isso, fale com a gente: ecoport.comercial@ecoportbrasil.com.br

    Regards,


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I still can’t access this https://ecoportservices.com.br/site/wp-login. It’s giving me an error 404. Kindly check again.

    Regards,


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Marcio Gomes
    Participant

    Hello,
    Any news?

    Thanks.

    Hi @mardoro

    Our apologies for the delay.

    We tried it from your end and we do see the issue. Can you please backup your site up then give us permission to disable plugins so we can test this further without the plugins messing it up?

    Regards,


    Marcio Gomes
    Participant

    Hello, You can run tests.
    I’m not waiting because I’m not able to work on multiple image editing, that is, the Grid Gallery is not really working.


    Marcio Gomes
    Participant

    Hello,
    Any news?They were able to identify the problem?

    Thanks.

    Hi @mardoro

    My apologies for the delayed reply.

    I have disabled all your plugins except Visual Composer and created a Grid Gallery and uploaded 3 test images and they are now uploaded/shown in the Grid.

    I have left the plugins disabled so, you can reactivate the plugins one at a time for you can check which of those plugins is causing the issue.

    Regards,


    Marcio Gomes
    Participant

    Hello.
    Thanks for the feedback.
    Unfortunately it did not work. I think it’s something related to the Plugin Visual Composer and / or its version, as I kept the other plugins disabled and still did not load the images. I noticed the same problem in other sites that use the same plugin and using the Dynamix theme.

    Note: I tested the page you created and a page called WHO WE ARE.

    Another detail, if you try to add to the grid you created more images, you will not succeed. If you try to create a creed with more than 3 images, you can not … Note this because this is the main factor of the error.

    This issue is affecting all the sites I have either with the YOU or Dymanix theme and where I use this feature.

    Thank you for your attention and I look forward to a position.
    Thank you

    Hi @mardoro

    I tested this again and it is working from our end. What browser are you currently using?

    Regards,


    Marcio Gomes
    Participant

    Hello.
    Google Chrome and Firefox
    Did you create a grid with multiple images, saved it, then went in and tried to add more images ?! I’m trying and testing on several of my sites and nothing, same problem and as I said, with plugins disabled and using both the You theme and Dynamix … 🙁

    • This reply was modified 4 days, 16 hours ago by  Marcio Gomes.

    Marcio Gomes
    Participant

    HELP ME
    Hello some solution? Sorry, but I have several projects literally stopped because of this functionality. We use hje exclusively Dynamix and You themes and I need to know what is going on.

    Thank you

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.