Home Forums ePix Support Grid Gallery Lazy Load Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #84544

    Hi,

    There’s an issue with the Lazy Load feature: When I click on the LOAD MORE button in a grid gallery page (for example: http://www.rodolphe.ca/business-graphics-1/), the images don’t load. Instead, the title of each image is displayed only.

    I wanted to include screenshots of the issue, but it doesn’t seem possible to attach files to a ticket. I also wanted to include my login details, but there’s no Make Private button to do so.

    Please let me know how I can send you my login details so that you can help me resolve this issue.

    Thanks and have a good day.

    #84569
    Andy
    Andy
    Keymaster

    Hi,

    Please reply to this post with your login details, click the “Set as private reply”.

    You can also add images to your media library and then use the “img” and post the image URL in, or just post the link to the image.

    #84574
    This reply has been marked as private.
    #84590
    Andy
    Andy
    Keymaster

    Hi,

    It seems your server does not like the image resizing script. Once I switch this off via Appearance > Theme Options > General, it works fine. If you’re already sizing your images correctly, the image resizing script isn’t required.

    I’d check with your hosting to see if they have GD Library and Imagick enabled.

    #84619

    Thanks a million for helping me resolve the issue. I will contact my hosting to see if this can be fixed.

    Take care

    #84652
    Andy
    Andy
    Keymaster

    You’re welcome 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.