Home / Forums / ePix Support / Grid Gallery Messed Up Again

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hello, I am using a grid gallery for one of my pages. There are gaps between some of my landscape photos. This happened before with one of my other pages and one of the support reps were able to fix it for me. Please look at this problem on http://www.piixdot.com. Go to Categories, Children, and to Random Shots. You will see there are gaps between the photos. Please illustrate how I can fix it. Even though I built the site a few months ago, I am still new to all of this. Thanks in advance.

    http://www.piixdot.com


    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have column padding on in your gallery settings. This is why there is gaps between your images. Try turning this off to see if that solves things.

    Kind regards,
    Tom

    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    The gaps between the images have now gone but unless your images are the same size or unless you set a height or width on the images. They will not be able to fit together perfectly in their current sizes without turning on Masonry. I have turned this on for you so you can see how it looks.

    Kind regards,
    Tom

    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    You may need to reset your browser cache as it shows fine on my screen.

    Kind regards,
    Tom

    Hi there. I resized a few photos and worked fine. Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.