Home / Forums / ePix Support / Grid gallery problem (white space on top at mobile view)

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Epix
    Participant

    Hi,

    for the past few weeks, the mobile view of http://hochzeitsfotografie-mainz-bingen-kreuznach.de/hochzeit/
    need to be scrolled down to show the grid gallery. You first see only a white page and you have to scoll down. I did not see others who had this problem on the forum. Can you help me?

    Thank you!
    René

    Hi Rene,

    Can you please send over your site’s login credentials so we can check your theme settings?

    Thanks!


    Epix
    Participant
    This reply has been marked as private.

    Epix
    Participant

    Hey,

    i noticed a second issue. I cant sent she menu sidebar transparent when a bg-image is set.

    Maybe, you can also take a look at this. Thank you very much!

    btw, great theme, for my purpose!
    René

    Hi @reneschlaefer

    As for your first issue, we have already fixed it. Can you please double check on your end?

    Also, can you elaborate further on your 2nd issue because we can’t seem to picture the issue?

    Regards,


    Epix
    Participant

    Hi,

    thank you for your fast reply!

    1) For the first issue i noticed that it is not fixed yet. I tried to enable collapse header again for mobile view. The problem within exists, you have to scroll down (the space) to see the grid gallery (mobile view) If you disable collapse header, then everything is fine.

    2) Yes of course, I can not set the menu sidebar to transparent (opacity 75%) AND set a background image.

    Screenshot menu sidebar

    regards
    rene

    • This reply was modified 10 months, 2 weeks ago by  Epix.

    Hi,

    I have forwarded the issue to our developer regarding the spacing issue. We will get back to you once we have an update on this.

    For the transparency, this only works for background colors. If you want to set transparency for the background image, you will need to set this from an image editor like Photoshop and save the images as PNG to save transparency.

    Thanks!

    The issue should now be fixed. Please check and confirm from your end.

    Thanks!


    Epix
    Participant

    Hi,

    thank you, its now fixed!

    You’re welcome.

    Don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.